tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.составьте программу которая
1.составьте программу которая вычисляет произведение натуральных чисел кратных 13 в диапазоне от 100 до 405 2.найти произведение четных чисел от 11 до 36 3.найти значение функции у=5х+6 на отрезке [1; 4] с шагом 0,4
zlatinovaangel
2 30.08.2019 04:50
9
Ответы
xDVadiKSlivE
06.10.2020 04:25
Первая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 100 to 405 do
if A mod 13 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 8.85587927807922E+56
Вторая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 11 to 36 do
if A mod 2 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 4.37068711644365E+17
Третья программа:
Var x:real;
Begin
WriteLn('y(x) = 5*x +6');
x:=1;
Repeat
WriteLn('y(',x:0:3,') = ',5*x+6);
x:=x+0.4
Until x>4;
End.
Результат работы программы:
y(1.400) = 13
y(1.800) = 15
y(2.200) = 17
y(2.600) = 19
y(3.000) = 21
y(3.400) = 23
y(3.800) = 25
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alina9392010
28.09.2019 16:20
Водной из кодировок unicode каждый символ кадируется 16 битами определите размер следуещего предложенее в данной кодировке я памятник себе воздвиг нерукотворный...
Zombie1466
09.08.2019 19:00
Паскаль! нач. уровень. с использованием while гражданин 1 марта открыл счет в банке вложив 1000 руб. через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы....
den111111111113
09.09.2020 23:58
Нужна в решении задачи по программированию в с ++...
SvetaCat115
24.12.2020 16:14
При записи числа в форме A= \pmm x qp, где m–это … 1порядок числа 2само вещественное число 3мантисса 4основание системы счисления...
илья1947
24.12.2020 16:14
Вопрос 4 Во время выполнения следующего фрагмента программы оператор Write выполнится…for I := 1 to 10 dobeginfor J := 1 to I doWrite(I * J);WriteLn;end ответы 1. 10 раз...
XMCBVSAJHDBV
15.03.2021 10:05
подалуйста определить стиль текста привести один оргумент люди добрые как могу!...
angelochekbobi
15.03.2021 10:05
Бір етістікті алып жүкте көмек кім көмектеседі сол адам красавчик и және отличник...
ArinaKosareva63
15.03.2021 10:05
ОЧЕНЬ НУЖНО Подберите к данным безличным предложениям предложенния с подлежающим. Запигите предложения, подчеркните граматическое основы. Назовите безличные глаголы образованные...
Sanchos106
15.03.2021 10:05
1. Определите тему и озаглавьте текст:Русский язык сор ...
228778anonim228778
15.03.2021 10:06
Пьеса Гоголя Ревизор 1-е явление Вступление Основна часть Заключение...
Популярные вопросы
1. ньютон линзу шлифоровал , эти кольца увидал. в чем явление заключается?...
2
Укажите группы в которых все вещества реагируют с оксидом серы (4) so2...
2
На трёх полках 90 книг. на одной из них в 2 раза меньше чем на каждой...
2
Для того чтобы легче было идти по жизни, нужно представить себя путешественниками....
1
In spring it s warm and sunny. i can go for a walk and play football...
1
Решите систему уравнений подстановки 1) {4х+4у=5 х-у=3 2) {х-у=7 5х-3у=1...
2
29736: 56= 38232: 72= 136576 : 64= 149376 : 64= 112359 : 43= писать в...
3
Поставьте причастный оборот это в нужном месте по предложения расставьте...
1
Как проверить слово огромный 1 букву о...
2
Какое предложение можно со словом нiчому ?...
2
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 100 to 405 do
if A mod 13 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 8.85587927807922E+56
Вторая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 11 to 36 do
if A mod 2 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 4.37068711644365E+17
Третья программа:
Var x:real;
Begin
WriteLn('y(x) = 5*x +6');
x:=1;
Repeat
WriteLn('y(',x:0:3,') = ',5*x+6);
x:=x+0.4
Until x>4;
End.
Результат работы программы:
y(1.400) = 13
y(1.800) = 15
y(2.200) = 17
y(2.600) = 19
y(3.000) = 21
y(3.400) = 23
y(3.800) = 25