1) составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма была больше оператор

dolloc dolloc    3   17.03.2019 20:10    7

Ответы
g8trouble g8trouble  25.05.2020 21:17

var i,sum:integer;

begin

while sum<20 do begin

i:=i+1;

sum:=sum+i;

end;

writeln(i);

end.

ПОКАЗАТЬ ОТВЕТЫ
KekLol89 KekLol89  25.05.2020 21:17

Дай мне лучшее решение составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма был">

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика