1. Составьте программу, которая определит максимальный элемент и количество его вхождений. в линейном массиве размера n с элементами действительного числа. 2. Клавиатура считывает 3 натуральных числа n, p и k строго положительные и строку из n чисел. все. Какое из этих n чисел делится одновременно на p и k? Программы в c++ !!

valeriarodriger valeriarodriger    1   06.12.2020 22:14    4

Ответы
SaneckTupit SaneckTupit  05.01.2021 22:15

C++:

#Include <iostream>

using namespace std;

int main()

{

int N;

cin >> N;

int a;

cin >> a;

int max = a;

for(int i = 1; i < N; i++)

{

cin >> a;

if(a > max) max = a;

}

cout << max << endl;

return 0;

}

//Тут технически без массива(он не хранится в памяти программы), на самом деле он тут не особо нужен.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика