1. Составьте программу для вычисления силы, с которой вода давит на тело с площадью поверхности S м2 на глубине h м.
Сила вычисляется по формуле F=pS, где p=pgh, p=1000кг/м3, g=9,8м/c2

БМадина3 БМадина3    3   16.05.2020 16:18    3

Ответы
kokeoru1 kokeoru1  06.09.2020 14:28

#include <iostream>

using namespace std;

signed main() {

   const double p = 1000, g = 9.8;

   double s,h;

   cin >> s >> h;

   double P = p * g * h;

   cout << P * s;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика