tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.составить программу вывода
1.составить программу вывода на экран квадрата числа, если число отрицательное, и куба если число положительное. 2. составить программу вывода на экран чисел от 1 до 50. программа на язеке паскаля
fhftufdy12233p01cf0
2 26.05.2019 18:00
0
Ответы
nselt
23.06.2020 06:02
1.var a,b,c:integer;
begin
read(a);
If a<0 then
a:=a*a
else
a:=a*a*a;
writeln(a)
end.
2.var a,b,c:integer;
Begin
For c:=1 to 50 do
write(c,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Naruto7xokage
23.06.2020 06:02
Var
i:integer;
BEGIN
readln(i);
if i>0 then
begin
writeln(i*i*i);
end else
begin
writeln(i*i);
end;
END.
var
i:integer;
BEGIN
for i=1 to 50 do
begin
writeln(i);
end;
END.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Настя040827
11.03.2021 01:28
Procedure TForm1.Button1Click(Sender: TObject); var x1,x2,y1,y2,y:real;begin x1=StrToFloat(Edit1.Text); x2:=StrToFloat(Edit2.Text); y1=x1*x*2; y2:=x1+x2; y:=y2/y1;...
Denis12o9
10.06.2019 05:00
Информатика , 8 класс. запишите максимальное и минимальное четырёхзначные числа: основные системы : 2,4,6,8 заранее ....
samininav1
25.05.2020 12:31
Упр 26 номер 1 2.В файле.Если решите Напишите в Exele и файл через ....
supermosyagina
25.09.2019 17:00
Разрешение дисплея 1024 х 512 пикселей. объем памяти, занимаемый изображением 2 страниц равен 8 мб. какова выраженная в битах глубина цвета?...
rizakovaarina
25.09.2019 17:10
Синформатикой 8 класс сегодня у меня контрольная...
dja4enkodanil16
20.01.2021 20:02
Який тиск вважається нормальним у Астрахані, що лежить на 26 м нижче рівня моря?...
375196albert
20.01.2021 20:02
Когда возникла графика? Возникла ,когда сталирисовать на скалах сажей илиуглемВозникла ,когда украшалистены пещер росписямиВозникла, когда высекали изкамня или...
lisa285
20.01.2021 20:02
Твір - опис картини Вінсента Ван Гога Кущ бузку і визначити її звязок із віршем Г. Гейне....
Гениально1
20.01.2021 20:02
Составить шесть простых предложений, осложнённых деепричастными оборотами и включающих в себя обстоятельства, выраженные наречиями....
Dhbdej
20.01.2021 20:02
Rewrite each sentence using the word in brackets.1 What time will the café open tomorrow? he askedus. (next day)2 Shall I call you a taxi? Pam asked me. (whether)3...
Популярные вопросы
Как называется прозрачная часть оболочки оглаза...
2
Запишите в виде десятичных дробей смешанные числа: 1) 2цел....
1
Поёт. как характеризовать предложения....
1
Выполните умножение 10a (во 2 степени) b*0.1ab (в 5 степени)...
3
Длина прямоугольника 7дм, а ширина 3дм. чему ровна площадь прямоугольника?...
3
Градусы которые возле синусов косинусов...
2
9. укажите неверные схемы сложного предложения. 1) (который),...
2
Отгадай загадки. найди в предложениях сказуемые. выпиши их....
3
Найдите длину дуги, равную 3/8 длины окружности, радиус которой...
1
Потратили 3500р.,после чего осталось 3/10 всех денег .сколько...
3
begin
read(a);
If a<0 then
a:=a*a
else
a:=a*a*a;
writeln(a)
end.
2.var a,b,c:integer;
Begin
For c:=1 to 50 do
write(c,' ');
end.
i:integer;
BEGIN
readln(i);
if i>0 then
begin
writeln(i*i*i);
end else
begin
writeln(i*i);
end;
END.
var
i:integer;
BEGIN
for i=1 to 50 do
begin
writeln(i);
end;
END.