tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.составить программу вычисления
1.составить программу вычисления объема усеченного конуса,если известны радиуса оснований r и r,высота усеченного конуса h.
helsey
1 14.09.2019 10:50
3
Ответы
ilya7klass
07.10.2020 14:04
Var r1, r2, h, V: real;
begin
write('Нижнее основание: '); readln(r1);
write('Верхнее основание: '); readln(r2);
write('Высота: '); readln(h);
V := (1/3)*pi*h*(sqr(r1)+r1*r2+sqr(r2));
writeln('Объем = ', V:0:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
amid69
07.10.2020 14:04
П2 -> П1 -> П0 x^2 ИП1 x^2 + ИП0 ИП1 * + ИП2 * пи * 3 / С/П
Ввод: радиус_1 ^ радиус_2 ^ высота С/П.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
badmaks00
21.07.2019 02:30
Мне нужны любые три решеные на три алгоритма линейный,ветвленый,циклический...
KaPitanKartoIIIka
21.07.2019 02:30
Какой минимальный объем памяти (в кбайт) нужно зарезервировать чтобы сохранить любое растровое изображение размером 128*236 пикселов при условии, что в изображении могут использоваться...
mrflux
21.07.2019 02:30
Кто нибудь может написать программу транспонирования обычной матрицы из 9 чисел? заранее...
nutswai
26.05.2020 06:51
Какие из предложенных устройств памяти энергозависимым? кэш память флеш память оптический диск постоянная память оперативная память жесткий диск...
kopilge
25.05.2020 06:40
Уличный продавец газет получает 2 рублей с продажи каждой из первых 50 газет. За продажу каждой из последующих газет он получает 4 рублей. В ячейке С3 находится колличество...
Бусіта
25.05.2020 07:08
В каталоге Отпуск хранился файл График.dос. Позже этот каталог перенесли в каталог Работники, расположенный в корне диска C. Укажите полное имя этого файла после перемещения....
slyusarevqaowko3q
25.05.2020 07:29
1) Рассчитать объем памяти, необходимой для представления одноминутного фильма на экране монитора с разрешением 1024 х 800 пикселей и палитрой из 512 цветов, а за 1 секунду...
kitiry
24.12.2020 10:28
Б. Найти площадь заштрихованной фигуры:44...
samayazeynalova02
24.12.2020 10:28
1 2 3 4 5 6 7 8 (b) Объясните, какие преимущества имеет замкнутая кровеносная система животных. [1]...
roofman93p08nel
24.12.2020 10:27
Найдите площадь фигур изображенных на рисунках....
Популярные вопросы
Сумма двух дробей равна 1. из числителей и знаменателей этих дробей вычли...
3
Какой будет длинна стороны квадрата площадь которого ровна: а) 16 дм2,...
1
Как зовут героев из горе от ума: нужно...
1
За первые два часа автомобиль ехал со скоростью 60 км, а следующие два...
2
Как перевести на язык, окружающий мир....
2
Найди в тексте вывод который сделал том сойер в рассказе приключения тома...
1
Минимальное парциальное давление co2 в процессе дыхания в организие человека...
3
Какое количество теплоты выделится при полном сгорании сухих сосновых дров...
3
Референдум в рф. референдум рф проводится по инициативе: 1) не менее 2...
3
Как изменить проверочные слова по числам. ночные хранил стащить скворцы...
2
begin
write('Нижнее основание: '); readln(r1);
write('Верхнее основание: '); readln(r2);
write('Высота: '); readln(h);
V := (1/3)*pi*h*(sqr(r1)+r1*r2+sqr(r2));
writeln('Объем = ', V:0:4);
end.
Ввод: радиус_1 ^ радиус_2 ^ высота С/П.