1. Составить программу вычисления функции: y={(x^2+1,еслиX>9
2x,еслиX≤9
2. Составить программу вычисления
Нужен код на паскале.


1. Составить программу вычисления функции: y={(x^2+1,еслиX>9 2x,еслиX≤92. Составить программу вы

mrflotov mrflotov    3   27.01.2021 18:23    2

Ответы
stepnikitka stepnikitka  26.02.2021 18:34

var

 x, y: integer;

begin

 writeln('Введите значение x: ');

 read(x);

 if x > 9 then

   y := sqr(x) + 1;

 if x <= 9 then

   y := 2 * x;

 writeln('y = ', y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика