1. составить программу ввода величины времени суток t (0< =t< =24)и выдачи текста: "вы уже проснулись? " - если t< 10 "не пора ли обедать? " - если t=12 "еще не вечер! " - если t> =18 "как работается? " - в остальных случаях.

ярослававас ярослававас    1   30.08.2019 06:30    14

Ответы
guara3 guara3  09.09.2020 13:31
Язык: Паскаль

var t: byte;
begin
readln (t);
if (t<10) then
  writeln ('Вы уже проснулись?');
if (t=12) then
  writeln ('Не пора обедать?');
if (t>=18) then
  writeln ('Ещё не вечер!')
else
  writeln ('Как работается?')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика