1.: составить программу. ввести 2 числа. вычесть из большего меньшее. ещё составить блок-схему! 2. составить блок-схему и программу. условие : если хотя бы одно из трёх введенных пользователем чисел чётно, вывести слово "да". иначе - вывести слово "нет". 3. исправить все ошибки в данном фрагменте программы: if a> =10 and a< =99 then writeln (a ‘ двузначное число ’); writeln (‘ его квадрат = ’, sqrt(a)); решите что сможете!

рашитгаиф рашитгаиф    3   17.05.2019 14:00    32

Ответы
tumenka140 tumenka140  10.06.2020 18:38

program z1;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
if a>b then c:=a-b else c:=b-a;
writeln('c=',c);
end.

 

program z2;
var a,b,c:integer;
begin
write('a=');readln(a);
write('b=');readln(b);
write('c=');readln(c);
if ((a mod 2)=0)or((b mod 2)=0)or((c mod 2)=0)then writeln('четное') else writeln('нечетное');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика