1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значениях х и у. результат вывести в виде: при х= … и у=… z=… составить, .

cherryyy777 cherryyy777    1   10.09.2019 23:40    17

Ответы
DiroL21 DiroL21  07.10.2020 06:21
var
  x, y, z: real;
begin
  write('Введите x = ');
  readln(x);
  write('Введите y = ');
  readln(y);
  z := abs(3*exp(3)+3-2*ln(x) * y) + 1.8*sqr(x) + 1;
  writeln('z = ', z:4:4);
end.

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значе
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика