tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. составить программу,
1. составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, равных первому элементу.
5бкрутой
2 27.07.2019 01:00
0
Ответы
Pon4ik66
25.09.2020 07:56
Var
a:array[1..10000]of integer;
ans,n,i,f:integer;
begin
for i:=1 to n do
read (a[i]);
f:=a[1];
for i:=2 to n do
if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lolCreeper0
26.11.2020 13:43
Якi велечини ми використовуэмо в првсякденому життi та Чим вони рiзннятся?...
misszephir25
25.03.2020 10:15
Перечислите названия логических элементов, используемых в логических схемах....
denthegamerp01iih
09.12.2020 14:43
Пожaлуйста то 3 за четверть выйдет я не понимаю. В велокроссе учaствуют 96 спортсменов. Специaльное устройство регистрирует прохождение каждым из участников промежуточного финиша,...
РумакСтепан
22.05.2019 03:50
Что значит button 0? и где находится? куда надо нажать?...
nacteylka
13.08.2019 05:50
Найти значение выражения: 5\18 (дробь) * 3\35 (дробь) * 2....
kovdalg
13.08.2019 05:50
Как найти сколько в мегабайтов бит?...
Misha01923
13.08.2019 05:50
Причины и особености советско польской войеы 1920 года...
васька58
13.08.2019 05:50
Ширина прямоугольного паралепипеда 12cм, а длина в 3 раза больше а высота на 3 см больше ширины.найдите объём и площадь поверхности....
Elya100000
13.08.2019 05:50
Что вымесел в мифе о давиде и голиафе...
888DeLtApLaN888
13.08.2019 05:50
Шесть двадцать девятых умножить скобка 6 минус две целых три одинадцатых умножить одна целая две девятых скобка...
Популярные вопросы
7класс кто оставьте киви скину ещё сотку за...
2
Что обозначает местоимение,допустим сущ признак предмета,а местоимение что?...
1
Прочитайте текст. виконайте завдання 4-6 до нього(1) погода за вікном говорить,...
3
Под действием силы в 4 кн пятикилограммовый брусок переместили на 10 м по...
3
Кальций карбонат массой 0,5 кг обработали раствором азотной кислоты. вычислите...
2
Решить пирог прямоугольной формы нужно двумя разрезами поделить на четыре...
2
Будет ли монохроматическое электромагнитное излучение с длиной волны l =...
1
Окружность с центром о и радиусом 12 см, описана около треугольника авс так,...
2
Сравнительная характеристика народной сказки снегурочка и сказки снегурочка...
2
1кг говядины стоит на 5 рублей дешевле от 1 кг свинины. за 0,8 кг свинины...
2
a:array[1..10000]of integer;
ans,n,i,f:integer;
begin
for i:=1 to n do
read (a[i]);
f:=a[1];
for i:=2 to n do
if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.