1)составить программу(паскаль) вывода на экран всех нечетных двухзначных чисел. 2)составить программу вычисления суммы всех трехзначных чисел, кратных 5

Таиса432156789 Таиса432156789    3   18.05.2019 15:10    2

Ответы
Dan4ik7211 Dan4ik7211  11.06.2020 21:29
1)
var
    i: integer;

begin
    for i := 10 to 99 do
        if i mod 2 = 0 then
            write(i, ' ');
end.

2)
var
    i, s: integer;

begin
    for i := 100 to 999 do
        if i mod 5 = 0 then
            s := s + i;
    writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика