1. составить программу, которая запрашивает у пользователя два числа (m, n), находит их сумму (s) и произведение (p). сравнивает значения суммы и произведения и выводит сообщение какое больше (сумма или произведение) и на сколько. иногда в требуется выполнение не одного, а нескольких условий или одного из нескольких. тогда простые условия образуют составные при логических операций and или or. формат записи составного условия: (условие 1) and (условие 2) and…and (условие n) (условие 1) or (условие 2) or…or (условие n) 2. в школу танцев принимаются учащиеся не выше 178 см и не ниже 168 см. написать программу, которая определяет, будете ли вы приняты в школу танцев. условие: if (rost< 178) and (rost> 168) then write (‘приняты! ‘) else write (‘ не приняты! ‘); 3. составить программу, которая определяет, является ли данное число трехзначным и выводит сообщение об этом (двузначным является число от 10 до 99). 4. на работу в компанию принимаются люди не старше 42 лет и имеющие стаж работы не менее 5 лет. написать программу, которая определяет, будет кандидат принят на работу или нет. 5. дано некоторое число b. составить программу, которая удваивает данное число если оно, принадлежит интервалу [m; n], ыв противном случае заменяет его на противоположное. ps: pascal(не турбо),всем буду !

platonnikitos platonnikitos    2   28.05.2019 05:50    4

Ответы
0967252250 0967252250  25.06.2020 16:08
Задание 2
Program ada4a2;
Var rost:Integer;
Begin
  WriteLn('Введите ваш возраст: ');
  Read(rost);
  If (rost<178) and (rost>168) Then Write('Приняты')
                               Else Write('Не приняты');
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика