1. составить программу которая выводит на экран сумму чисел кратных числу 8 из промежутка от 34 до 89. 2. введите количество учащихся в группе по информатике и четвертную отметку каждого учащегося. вычислите средний успеваемости по информатике в группе за четверть.

Ильяна111 Ильяна111    2   13.08.2019 05:30    2

Ответы
Лерочка2806 Лерочка2806  08.09.2020 13:48
Program name; var x:integer; begin for 34 to 89 do begin if x a mod 8:=0 then writeln (x); end; end. Если что-то не то, напишите. Тут ещё может алгоритм Евклида.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика