:1)составить программу, которая выводит на экран четные числа от 15 до 35; 2) составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую; 3)составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10; 4) написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3 заранее огромное

kos655005123 kos655005123    1   12.08.2019 06:00    5

Ответы
обожеэтовкдья обожеэтовкдья  04.10.2020 12:50
Первая программа:
program First_program;
var  i: longint;
begin  for i := 15 to 35 do   begin    if(i mod 2 = 0) then      write(i, ' ')  end;end.

Вторая программа:
program Second_program;
var  i, h, g: integer;  k: string;
begin  k := '';  for i := 1 to 20 do    if i mod 2 = 0 then      write(i, ' ');  writeln;  for i := 20 to 30 do    if odd(i) then      k := k + i + ',';  g := length(k);  for i := g downto g - 1 do    if (k[i] = ',') then      delete(k, i, 1);  write(k)end.

Третья программа:
program Third_program;
var  i, sum, proz: integer;
begin  sum := 0;  proz := 1;  for i := 1 to 10 do    if (i mod 2 = 0) then      sum := sum + i    else      proz := proz * i;  writeln(sum);  write(proz);end.

Четвертая программа:
program Fourth_program;
var  i: longint;  k: integer;
begin  k := 0;  for i := 10 to 99 do    if (i mod 2 = 0) and (i mod 3 = 0) then      k := k + i;  write(k)end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика