1. с оператора for напишите программу определения суммы всех нечётных чисел в диапазоне от 1 до 99 включительно. 2. с оператора while напишите программу определения идеального веса для взрослых людей по формуле: ид. вес =рост – 100. выход из цикла: значение роста = 250.

reginaruzova1 reginaruzova1    3   15.07.2019 21:20    10

Ответы
Тень2253 Тень2253  03.10.2020 05:06
1. Program n1;
var i,n,s:integer;
begin
n:=-1;
s:=0;
for i:=1 to 50 do
begin
n:=n+2;
s:=s+n;
end;
writeln('сумма=',s);
end.
2. Program venom;
var v,r:real;
begin
while r<=250 do
begin
readln(r);
writeln('рост=',r);
v:=r-100;
writeln('вес=',v);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика