1. Проанализируйте программу, представленную ниже. Какое число будет выведено на экран, если массив состоит из
чисел [1,2,3,4,5]?
const n = 5;
var
a: array [1..n] of integer;
s, i: integer;
begin
s:=0;
write('Введите элементы массива: ');
for i:=1 to N do
readln(a[i]);
for i:=1 to N do
s:=s+a[i];
writeln(s);
end.
2. Напишите программу, выводящую на экран произведение всех
элементов массива A(n). Для написания программы подходит
блокнот, имеющийся на любой версии ОС компьютера, или на
языке программирования PascalABC.NET( )

Vita0814 Vita0814    1   21.12.2020 15:26    9

Другие вопросы по теме Информатика