tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. Перепишите программу на языке
1. Перепишите программу на языке Паскаль.
Program primer;
var x,k:integer;
begin
writeln (‘ введите число');
readln(x);
k:=0;
while x<>0 do
x:=x div 10; k:=k+1;
writeln(‘ в числе цифр-’, k);
end.
sadnaadina00
2 28.04.2020 12:02
5
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
AnnaXolcman3003
03.08.2019 13:40
Запишите наименьшее трехзначное число в пятеричной и троичной системах счисления и переведите эти числа в десятичную систему счисления...
sysfzd
24.04.2020 12:55
Вести с клавиатуры количество дней, вычислить и вывести на экран соответствующее количество недель....
Svoyaya
18.07.2019 23:50
Прочти условия у вити было 7 рублей он решил купить карандаш за х рублей сколько денег у него останется или сколько не хватит если 1 х=5 2 х=10...
Герман10111
18.07.2019 23:50
Сколько трёхзначных чисел можно записать с цифр 1,3,5 и 7 при условии, что в записи числа не должно быть одинаковых цифр?...
nata506
07.10.2019 19:40
Дано целое двузначное число y.составьте программу вычисления частного цифр числа....
Lesia3081984
07.10.2019 19:40
Внимательно рассмотрите числа и определите, какое число является лишним: 18, 12, 3, 29, 14, 25...
Света11111111119079г
24.05.2019 19:20
Причины почему наполеону не удалось захватить...
IhaveAbrains
24.05.2019 19:20
Какое впечатление на вас производит памятник первой учительницы...
Rzaevat
24.05.2019 19:20
При обработке при обработке 10 г смеси карбоната кальция и оксида кальция избытком соляной кислоты выделилось 112 мл газа. рассчитайте массовую долю компонентов...
elyaivanova85
24.05.2019 19:20
Написати те, що у вас є хатніми справами у вас є, як часто ви їх робити, хто є вам, що вам подобається-не подобається робити більше всього....
Популярные вопросы
Составить предложение из этих слов на языке a / a / do . on /...
2
Напишите хокку про дружбу и природу россии...
2
:план «межличностные конфликты и их разрешения»»....
3
Мини по теме банки будущего, какими они будут? ?...
2
На какой глубине давление воды в море равно 412 кпа? 2) на поверхности...
1
Написать сжатое изложение текста с первого взгляда мокрый луг...
2
Врезультаті дії 4 г сульфатної кислоти на 2,6 г цинку добуто...
2
Сравнить природный ландшафт с социальным методом диаграммы венна....
3
Памятка как я должен избежать конфликтов с друзьями , с родителями...
3
55 ! заранее ! оставьте план для экспериментального измерения...
2