:1.ответьте на вопрос и составьте программу вычисления по заданному алгоритму после выполнения алгоритма b: =10 d: =50 нц пока d> =b d: =d-b кц значение переменной d

WakaAmigo WakaAmigo    2   28.03.2019 15:30    5

Ответы
homonorolla homonorolla  27.05.2020 03:02

var
    d, b : Integer;
begin

   b := 10;
   d := 50;

 

   while d >= b do
      d := d - b;

 

   Writeln('Значение переменной d = ', d);

end.

 

ответ: d = 0

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика