1. определите, что делает следующая программа и какой результат она выдаст на заданном массиве (1,4,0,-1,6). var a: array[1..5] of integer; i, b: integer; begin b: =a[ 1 ]; for i: =2 to n do if a[i]> b then b: =a[i]; writeln(b) end. 2. чему будет равно значение k после выполнения программы? var m, k: integer; begin m: =0; k: =1; while (m< 5) do m: =m+1; k: =k+m; writeln(k); end. варианты ответов: а) 2; б) 3; в) 4; г) 5. заранее !

алёчек алёчек    1   13.09.2019 08:40    22

Ответы
recavkana recavkana  07.10.2020 11:28
1. Результат программы  - 4
2. После выполнения программы k будет равен 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика