1)найти в массиве все отрицательные элементы 2)составить программу уменьшения всех элементов массива в три раза

katyaaalovely katyaaalovely    2   20.08.2019 10:50    1

Ответы
890605 890605  05.10.2020 07:14
1)
Program n1;
const n=5;
var a: array [1..n] of integer;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do if a[i]<0 then writeln(a[i]);
end.
2)
Program n2;
const n=5;
var a: array [1..n] of real;
i: integer;
begin
for i:=1 to n do readln(a[i]);
for i:=1 to n do a[i]:=a[i]/3;
for i:=1 to n do writeln(a[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика