tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)найти произведение всех элементов
1)найти произведение всех элементов массива из 7 чисел 2)найти минимальный и максимальный элемент массива
emv63756
2 15.09.2019 01:00
1
Ответы
Pshukova
07.10.2020 15:47
// PascalABC.NET 3.3, сборка 1600 от 23.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,-99,99); a.Println;
Writeln('П=',a.Aggregate(int64(1),(p,q)->p*q));
Writeln('Max=',a.Max,', min=',a.Min)
end.
Пример
67 -92 -23 78 60 -64 -95
П=4034037196800
Max=78, min=-95
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
zejnabnasibova
16.06.2019 06:40
Переведите из 8й системы счисления в 10ю только с решением, вот числа: 1,2,11,14,4,13,22,20,15,17,21,22,10,16,12,7,6,5...
drug20082005Ира
16.06.2019 06:40
Дан текст из 600 символов известно что символы берутся из таблицы размером 16 х 32 определите информационный объем в битах решение напишите...
vika26vf
19.02.2021 15:15
Используя руководство continue, выведите на экран цифры, кроме 5 между 1 и 10...
oleh09156
19.02.2021 15:17
Б) Как в Python записывается оператор Ввода ?...
варвара176
19.10.2020 10:14
Составьте кроссворд на тему использование окон (10 вопросов 10 ответов)...
TanyaSha300
19.10.2020 10:15
Данные переданы через ADSL соединение с пропускной бит/с. С этого соединенияа для передачи файланеобходимо 16 секундвремени. Определите объемфайла в Килобайтах. Напишите...
Annet225
12.07.2019 16:10
Написать программу на языке паскаль: на место положительных элементов массива (a1, ) записать единицы и сосчитать их количество. для отрицательных элементов массива определить...
3eбpa
20.05.2020 11:36
Используя график функции, запишите промежутки возрастания, убывания функции; точки экстремумов и экстремумы функции...
kolyakuzmin2006
20.05.2020 11:36
Определите особенности экономики казахстана...
РЧВ21
20.05.2020 11:36
11. Як ви розумієте слова давньоримського філософа Цицерона «Чесна людина, сідаючи у суддівське крісло, забуває про особисті симпатії» ( )...
Популярные вопросы
номер 493 с решением примеров...
1
Задание 1: Дана блок-схема алгоритма.Определить результатвыполнения...
2
Put parts of the article in the correct order. Please!...
1
II уровень сложностиВариант 11. Даны векторы a{1; -2}, {-3; 2} и с{-2;...
1
Используя приведенный фрагмент исторического источника, а также имеющиеся...
3
Этноним кыпчак впервые упоминается 70-годах VIII века в древнетюркском...
2
Жизненные принципы Стародума (запишите в тетрадь, попробуйте объяснить...
2
Выполните умножение пожеее токо с обьяснением и решением...
3
Эссе на тему структура семьи и семейные ценности...
2
географические координаты гор - Памир, Карпаты, Анды, Атлас, Большой...
3
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(7,-99,99); a.Println;
Writeln('П=',a.Aggregate(int64(1),(p,q)->p*q));
Writeln('Max=',a.Max,', min=',a.Min)
end.
Пример
67 -92 -23 78 60 -64 -95
П=4034037196800
Max=78, min=-95