1.напишите программу вычисления расстояния между двумя точками плоскости. 2. напишите программу вычисления площади боковой поверхности куба. 3. напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4. напишите программу вычисления суммы модулей трех трех вещественных чисел.

Викуля693 Викуля693    2   21.06.2019 11:40    4

Ответы
geralis728p0bgjl geralis728p0bgjl  02.10.2020 07:22
Program z1;
var x1,x2,y1,y2:integer;
begin
read(x1,x2,y1,y2);
writeln(sqrt(sqr(x2-x1)+sqr(y2-y1)));
end.
program z2;
var ch:integer;
begin
read(ch);
writeln(ch*ch);
end.
program z3;
var k1,k2:integer;
begin
read(k1,k2);
writeln(sqrt(sqr(k1)+sqr(k2)));
writeln((k1*k2)/2);
end.
program z4;
var ch1,ch2,ch3:integer;
begin
read(ch1,ch2,ch3);
writeln(abs(ch1)+abs(ch2)+abs(ch3)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика