tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)напишите программу вычисления
1)напишите программу вычисления площади равностороннего треугольника по известным сторонам. 2)нахождение минимум из 2 чисел.
SofiyaSofiaro
2 16.06.2019 14:40
3
Ответы
martynenko7474
13.07.2020 10:29
uses crt;
var s,p,a,b,c:real;
begin clrscr;
writeln('vvedite a,b,c');
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c))
writeln('ploshad = ',s:0:2);
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
п7е2р1с6и4к
26.10.2020 06:42
В школу No207 привезли новые компьютеры. Их установили в разных кабинетах и теперь необходимо их соединить в общую школьную локальную сеть. Для этого учитель с учениками...
Ксения222332
27.03.2020 22:03
с информатикойЗаранее благодарю за полный ответ)...
kristinannm17
09.07.2019 23:50
Какое из мужских имён не удовлетворяет следующему логическому условию: не содержит букву и )~(имя содержит букву ф )v(имя содержит букву ф )) 1)феликс 2)фома 3)иван 4)ярослав...
ElisYesly
09.07.2019 23:50
Укакого из перечисленных устройств нет таких характеристик как яркость и контрактность варианты монитор колонки принтер проектор...
natka5031980
09.07.2019 23:50
Составьте программу, которая позволяет ввести элементы массива a[1..10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы....
Юрий210404
09.07.2019 23:40
Запишите десятичное число 225 в шестнадцатеричной системе счисления. основание системы счисления (нижний индекс после числа) писать не нужно...
m1kaS7ark
09.07.2019 23:40
Сколько единиц в двоичной записи десятичного числа 1029?...
vanessashevchuk
09.07.2019 23:40
Как создать свой алгоритм школьная программа...
Vla9D
09.07.2019 23:40
Сумма чисел 20 и 15 в пятеричной системе счисления будет равна а.130,б.221,в.44,г.120 !...
Катти16
09.07.2019 23:40
Как написать сочинение на 255 страница 119...
Популярные вопросы
Всё о ткацком станке и черчежи его производства...
2
Народ ! нужно составить 2 предложения с причастным оборотом.ну что...
1
Великобритания и ее доминионы в кратце расскажите...
1
Какая отрасль относится ко второму звену апк: 1)производство миниральных...
2
Установите соответствие между бесполого размножения и организмами,...
2
Определить падежи выделенных слов прилагательных (и.п или в.п) в давние...
2
Найди во второй строчке стихотворения третье лишнее слово.почему оно...
3
Составить сложное выражение 432/4=108, 480-63=417, 372+108=480, 372+108=480...
2
Кроссворд по обществознанию 6 класс! состояние душевного дискомфорта,...
1
Покров тела птиц образован: а) контурными перьями, пуховыми перьями...
1
var s,p,a,b,c:real;
begin clrscr;
writeln('vvedite a,b,c');
readln(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c))
writeln('ploshad = ',s:0:2);
readkey;
end.