tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. Напишите программу в паскаль,
1. Напишите программу в паскаль, которая определяет, верно ли, что введённое число двузначное и первая цифра в нем 3 2.Напишите программу в паскаль, которая определяет, верно ли, что введённое число положительное и кратно 5
leshaChi
1 01.10.2021 13:43
1
Ответы
stived
01.10.2021 13:50
begin
var s := readInteger();
print( ((s > 0) and (s mod 7 = 0))? 'Да': 'Нет' )
end.
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mslogvineko
05.12.2021 23:24
Ввести целочисленный массив, состоящий из 17 элементов. Найти сумму и кол-во элементов, абсолютное значение которых больше среднеарифметического положительных элементов. Язык:...
slipnot174
05.12.2021 23:24
Задание на С++ Нужно вывести последнее слово строки, введенной пользователем. !...
ирт3
05.12.2021 23:21
с контрольной по информатике...
Ffpfodo
05.12.2021 23:21
Очень 1) С какими данными приходилось работать в первых ЭВМ? 2) В чём заключалась проблема ЭВМ Сетунь ? 3) В чём заключается принцип иерархичности памяти? 4) В чём заключается...
Jek15
05.12.2021 23:20
(Python) 1) Составить программу циклического заполнения целочисленного массива REW, состоящего из 100 элементов случайными значениями в диапазоне от 200 до 500 с выводом массива...
ЧайСПеченькой08
05.12.2021 23:17
Скорость передачи данных через ADSL.-соединение равна 256 000 бит/с. Передача файла через это соединение заняла 12 мин. Каков размер файла в килобайтах?...
Онегин1337
05.12.2021 23:14
Ввести целочисленный массив, состоящий из 10 элементов. Определить сумму и кол-во элементов, расположенных до первого отрицательного числа. Язык: Паскаль .net...
kirillusupov20ovyv00
05.12.2021 23:14
(с++) У кожному рядку матриці знайти найменший елемент і поміняти його місцями з першим елементом рядка. Визначити рядок, в якому перший елемент є найбільшим серед перших елементів...
dsefanova
21.06.2019 05:30
Паскаль.как заменить часто повторяющуюся строчку writeln.например-writeln( 1: текст ); writeln( 2: текст ) и тд....
kuraflin666
21.06.2019 05:30
Примеры программных средств для работы с компьютерными моделями...
Популярные вопросы
мне ЗАДАНИЯ ДЛЯ 5 КЛАССА ОТ ...
2
Укажите предложения с рас обращением (знаки препинания не расставлены). А....
2
пожайлуста Перехід до модернізму. Взаємодія символізму та імпресіонізму в ліриці....
3
В каком году началась Вторая мировая война?А) 1905 г.Б) 1939 г.В) 1914 г.Г)...
1
1.Укажіть речення, у якому є уточнювальна обставина місця А При в’їзді в село...
3
Груз массой 100 кг равномерно поднимают на высоту 5м с рычага, коэффициент...
1
Что необходимо выполнить перед сверлением отверстия в древесине? разметку разметку...
2
Укажіть з-поміж наведених позицій ті, про які згадує ліричний герой творуА....
1
Яка із рівностей правильна? А) (Х-3)2=Х2-32; Б) (Х+3)2=Х2+32; В) 16Х2-9У2=(4Х-3У)...
2
В каком году началась Вторая мировая война?А) 1905 г.Б) 1939 г.В) 1914 г.Г)...
2
begin
var s := readInteger();
print( ((s > 0) and (s mod 7 = 0))? 'Да': 'Нет' )
end.
Объяснение: