1.напишите программу нахождение максимального среди трёх чисел. 2.вводятся оценки за контрольные работы по и ,выведите на экран молодец,если их сумма равна или более 9,иначе подтянись.

Alisherjon1985 Alisherjon1985    1   23.09.2019 07:30    5

Ответы
виктория1447 виктория1447  04.08.2020 14:43
PascalABC.NET 3.3.5, сборка 1659 от 09.04.2018
Внимание! Если программа не работает, обновите версию!

№1

begin
  var (a,b,c):=ReadReal3('Введите три числа через пробел:');
  Writeln('Максимальное число ',Max(a,Max(b,c)))
end.

№2

begin
  var (a,b):=ReadInteger2('Введите две оценки через пробел:');
  if a+b>=9 then Writeln('Молодец!')
  else Writeln('Подтянись!')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика