1) Напишите программу, которое получает с клавиатуры пятизначное число и удаляет из него
первую и последнюю цифру, например, из числа
12345 должно получится 234.
2) Напишите программу, которая получает с
клавиатуры значение катетов аи b прямоугольного
треугольника и вычисляет значение гипотенузы
с, а затем выводит его на экран. (Использовать
форматный вывод. Вывести 2 знака после
запятой).​

Sa6ok1 Sa6ok1    2   27.09.2020 04:32    13

Ответы
ggezzzz ggezzzz  27.09.2020 06:01

В чем сложность? ЯП: C++, переписать на любой другой не составит труда.

2)

#include <iostream>

#include <math.h>

int main() {

double katetA, katetB, gipotenuzaC;

std::cout << "Введите 2 катета треугольника: ";

std::cin >> katetA >> katetB;

gipotenuzaC = sqrt(katetA * katetA + katetB * katetB);

std::cout << gipotenuzaC;

return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика