1. напишите программу, которая запрашивает температуру воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.

karinasarova95 karinasarova95    1   08.06.2019 02:40    5

Ответы
artem874 artem874  01.10.2020 21:53
Var temper:array[1..7] of integer; i,S:integer; sa:real;
Begin
writeln('Введите 7 значений температуры воздуха: ');
S:=0;
for i:=1 to 7 do begin
readln(m[i]);
S:=S+m[i]; end;
sa:=S/7;
writeln(sa);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика