tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)напишите программу которая
1)напишите программу которая вычисляет сумму квадратов первых n-натуральных чисел.2)вводится последовательность целых чисел. последовательность оканчивается нулём,вывести максимальное число !
yarik93
2 21.07.2019 07:20
3
Ответы
diko2009
23.09.2020 06:59
Var
n,i,s:integer;
Begin
write('Введите число n: ');
Readln(n);
for i:= 1 to n do
s:=s+sqr(i);
write(s);
End.
2.
Var
a,max:integer;
Begin
repeat
write('Введите число ');
Readln(a);
if a>max then max:=a;
until a=0;
write(max);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LoveSmile78900987
25.12.2019 12:45
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×350 и палитрой из 16777216 цветов....
natusikfire
25.12.2019 12:47
составьте пять сложных логических высказываний и запишите формулу....
missiskitten
25.12.2019 12:52
Запиши число 14531 в развёрнутом виде, начиная со старшего разряда. help me информатика 8 класс...
ChocoPie12
25.12.2019 12:54
Постройте таблицу истинности...
opvictor01p08056
25.12.2019 12:55
Установите соответствие.8 бит2 мбайт1024 байта1 байт2 байта1 кбайт2018 кбайт16 бит...
kama21heas21
25.12.2019 12:59
получено сообщение, информационный объём которогоравен 4096 бит. чему равен информационный объем этогосообщения в килобайтах? ...
dashnv76
19.05.2020 14:29
Написать программу, которая формирует двумерную матрицу чисел размерностью n*n. Затем формирует два одномерных массива, причем в один записываются элементы, расположенные на главной...
школьник811
19.05.2020 14:29
Задание 2Сакура1. Поменяйте местами первый и второй слог2. Уберите из слова крайнюю букву3. ЕСЛИ в слове больше 4 букв, то после третьей буквы вставьтебукву, идущую за ней в алфавитеИНАЧЕ...
leksios
19.05.2020 14:29
8 Класс Банк пропонує вкладнику два види депозитів: 15% прибутку за рік і 7% прибутку за півроку. В обох випадках прибуток додається до вкладу. Створіть проєкт для порівняння прибутку...
abrashevamarin
19.05.2020 14:29
Информатика 8 класс. Подалуйста Предлагаются следующие ответы Вообще пусто Вероятно Чтобы Или И зато...
Популярные вопросы
Какое изображение не относится к координатной прямой ? ...
3
В каком городе староста Кузьма Минин начал призыв к объединению и созданию ополчения,...
3
Знайдіть периметр рівнобедриного трикутника, основа якого дорівнює 7 см, а бічна...
3
В чем эффективность кочевого скотоводства...
1
Вокруг парка треугольной формы с измерениями 48 м, 60 м 60 м по его краям, начиная...
2
Розвяжіть нерівність | х-11 | (7х-4) 0...
3
3. Изобразите множество точек, заданных системой неравенств х2 +y2 16 y +x+2...
1
Напишите текст Символ Солнца в тюрской и славянской мифологии ,на основе двух...
3
По Рисункам Сформулируйте правила техники безопасности при проведения Эксперемента...
1
ERROR! ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!ERROR!...
3
n,i,s:integer;
Begin
write('Введите число n: ');
Readln(n);
for i:= 1 to n do
s:=s+sqr(i);
write(s);
End.
2.
Var
a,max:integer;
Begin
repeat
write('Введите число ');
Readln(a);
if a>max then max:=a;
until a=0;
write(max);
End.