tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)напишите программу, которая
1)напишите программу, которая вводит натуральное число n и выводит в строчку через пробел первые n натуральных чисел.
taliya1tolya
1 17.05.2019 15:34
3
Ответы
5757azfffgghhhj
10.06.2020 22:12
program raf105;
var i,n: integer;
begin
write('N = ');
readln(n);
for i:=1 to n do
write(i,' ')
end.
PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
WOWCAT291981
09.09.2019 05:30
Назовите преимущество вида связи wifi...
C137
03.03.2021 08:33
Кестеде берілген деректерді сәйкестендір это сор !...
romanovegorka6
03.03.2021 08:33
Какие правила поведения нужно соблюдать в школе напиши 2 примера. у меня СОР ...
Blarow
03.03.2021 08:33
1. Правильно ли описан массив А? Если нет, то что надо изменить? Type myarray=Array[-10..n] Of Integer; Var A: myarray; 2. Что получится в результате выполнения программы?...
VikusPadididi
03.03.2021 08:32
Алфавит языка Python имеет следующую структуру: Алфавит языка Python№СтруктураПример...
Виолетта030905
14.04.2020 18:11
В результате электризации масса металлического шарика увеличилась на =8,98⋅10−6 г. Какой заряд приобрёл шар? Масса одного электрона 0=9,11⋅10−31 кг (ответ округли до целого...
Помогитемне11111119
14.04.2020 18:11
10. При паразитических червей к образу жизни в большей степени проявляется: а) в смене хозяев б) в разнообразии среды обитания в) в дегенерации некоторых систем органов 11....
НАСТЁНАМИЛАЯ12012007
14.04.2020 18:11
Что отличает героев, принадлежащих к литературному типу маленького человека ?...
Unicorn789
14.04.2020 18:11
Послушай увертюру Ромео и Джульетте вот название на ютубе- П. Чайковский - Ромео и Джульетта увертюра-фантазия по Шекспиру. Отметь на каких минутах (секундах) начинается каждая...
radovdima
14.04.2020 18:11
2.Меньшая сила, действующая на рычаг, равна 5 Н. Найдите вращающий момент большей силы, если плечи рычага 0,1 м и 0,3 м. Рычаг находится в равновесии. Сделать чертеж с указанием...
Популярные вопросы
Раскройте скобки словосочетания: 8 (тонна) (помидор), 100 (сумка), 54 (человек)....
3
Главная мысль Ишимова история России...
1
Заполните это и скиньте скрин https://www.liveworksheets.com/worksheets/en/English_as_a_Second_Language_%28ESL%29/Past_continuous/Past_Continuous_ex1071dt...
3
Знайдіть напругу на другому резисторі, які з єднанні послідовно, якщо U1=...
3
Решитк систему неравенств x^2-9 =0; 5x-2 3(x+4)...
1
Як Юлько Ващук підставив Славка Беркута Шпага Славка Беркути...
3
Запишите число в котором 5 единиц третьего разряда и 2 единицы 1 разряда...
3
Задание А. Пользуясь информацией из видео и учебника ответь: 1.В чем значимость...
2
Перепишите, раскрывая скобки и вставляя пропущенные буквы. Какиечасти речи...
2
Виберіть із тексту і запишіть у зошит епітети,метафори,інші художні засоби,які...
2
program raf105;
var i,n: integer;
begin
write('N = ');
readln(n);
for i:=1 to n do
write(i,' ')
end.
PascalABC 3.4.2