tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1)напишите программу, которая
1)напишите программу, которая вводила бы с клавиатуры значения времени и скорости, вычисляла бы пройденный путь. в pascal
danyaсс
2 02.06.2019 21:10
12
Ответы
pozdniakova1998
01.10.2020 17:36
Var t,v:integer;
begin
readln(t,v);
writeln(v*t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2005161718
01.09.2019 08:00
Вфайле input.txt имеются следующие записи: 8 18 23 7 13 27 33. нужно составить программу,которая определяет среднее арифметическое чисел файле input.txt. и записывает ответ...
Ангелочек350
01.09.2019 08:00
Язык python. заранее ) программа должна считать, сколько раз в строке s встречается подстрока 12 . какой оператор надо вставить вместо многоточия? вводите ответ без пробелов....
Михаилович223
12.07.2019 07:00
Борсук миняет шерсть? : запасает корм на зиму накопычуе жир?...
klimsamgim923dushez
12.07.2019 07:00
Сложите числа, а затем проверьте результаты, выполнив соответствующие десятичные сложения: а) 10111012 и 11101112; д) 378 и 758; и) a16 и f16; б) 1011,1012 и 101,0112; е) 1658...
Columbos
12.07.2019 07:00
Нужно составить электронную таблицу excell по уравнению sinx=3x-2. методом половинного деления. , надо!...
elkilk
30.04.2021 06:53
Язык программирования Python (8класс)...
vikakruchko1405
18.05.2021 08:46
4. Рассмотрите алгоритм и заполните таблицу трассировки. i=0; while (i 5) k=ki;...
Anastasia7711
14.04.2020 22:23
Исполнитель Чертёжник перемещается на координатной плоскости, оставляя след в виде линии. Чертёжник может выполнять команду Сместиться на (a, b) (где a,...
dyadyan
14.04.2020 22:23
Алгоритм пошиття шкільної форми...
Алина007485
14.04.2019 09:10
Почему шифрование и кодирование являются отличными друг от друга процессами?...
Популярные вопросы
Дана арифметическая прогрессия: 4;7... Вычисли разность прогрессии и третий...
1
Гидравликалық пресстің үлкен поршеніне 100кН күш түсірілді. Кіші поршеннің...
3
Задание 6 Какие полезные ископаемые применяют для изготовления материалов,...
2
Очень !! (сочинение-рассуждение на тему национализма, любви к Родине на...
1
У=х²-4х-5постройте график функции...
3
Пилип орлик. де і в яких умовах жив, зростав, виховувався...
1
1.На сколько видов делятся сакские курганы? а)3б)2 в)4...
3
4. В конце жизни Д.И.Фонвизин начал писать «Чистосердечное признание в делах...
2
Почему убийца Раскольников ближе читателям и писателю чем нравственно безупречный...
2
7 профессии связанные с социальных технологий...
1
begin
readln(t,v);
writeln(v*t);
end.