1)напишите программу которая спрашивала бы название продукта и его цену. и затем на экран выводила фразу "ваши расходы на покупки равны руб." 2) написать программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "их среднее " и "их сумма "

HLNLZ HLNLZ    2   05.06.2019 07:00    2

Ответы
NastenkaDrow NastenkaDrow  01.10.2020 19:49
Program Program1;
var Name: string;
var Cost: real;
begin
     write('Введите название товара: ');
     readln(Name);
     write('Введите цену товара: ');
     readln(Cost);
     writeln('Ваши расходы на покупки равны', Cost, ' руб.');
end.

program Program2;
var a, b, c, sum: integer;
var average: real;
begin
     writeln('Введите три числа:');
     readln(a, b, c);
     average := (a + b + c) / 3;
     writeln('Их среднее равно ', average);
     sum := a + b + c;
     writeln('Их сумма равна ', sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика