1) Напишите программу, которая с цикла подсчитывает сумму всех четных чисел от 5 до 25. Можете подсказать, где здесь ошибка? #include
using namespace std;
void chislo (int i, int summa=0)
{
if (i%2==0)
{
summa=summa+i;
}
}
int main ()
{
int i=5; i<=25; i++;
int summa;
cout<<"summa vseh chetnih chisel="< return 0;
}

ГНМ ГНМ    3   28.04.2021 07:23    5

Другие вопросы по теме Информатика