1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит результат. 2)Напишите программу (на Pascal или C++),которая выводит на экран 5 чисел,которые ввел пользователь и возводит их в квадрат.

alexalevdorovic alexalevdorovic    1   16.12.2020 12:26    8

Ответы
younactja228 younactja228  15.01.2021 12:27
PascalABC.NET 3.7+

Задание 1:

### Pr(RI+RI)

Задание 2:

### RAI(5).Sel(x → x**2).Pr
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
1)Напишите программу,которая принимает от пользователя два целых числа,затем их складывает и выводит
ПОКАЗАТЬ ОТВЕТЫ
098714 098714  15.01.2021 12:27

var a,b:integer;

begin

read(a,b);

writeln(a+b);

end.

var a,i:integer;

begin

 for i:=1 to 5 do begin

   read(a);

   a:=a*a;

   write(a,' ');

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика