1.напишите программу ,которая позволит вывести на экран таблицу умножения заданного пользователем числа на числа от 1 до 9. 2.напишите программу,которая выведет на экран значение след суммы: s=1+2^++2n значение n определяется пользователем. !
Program t1; var n,i: integer; begin writeln('Введите число :'); readln(n); writeln('Результат :'); for i:=1 to 10 do begin writeln(n*i); end; readln; end.
var n,i: integer;
begin
writeln('Введите число :');
readln(n);
writeln('Результат :');
for i:=1 to 10 do
begin
writeln(n*i);
end;
readln;
end.