1)напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. 2)напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом. сделайте в паскале pascal

Рмирот Рмирот    3   24.08.2019 03:40    5

Ответы
poma070205 poma070205  05.10.2020 15:53
1
program odin;
uses crt;
var x,y,z:real;
begin
clrscr;
read(x);
y:=x mod 10;
z:=x div 10;
if y>z then
writeln(y)
else
writeln(z);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика