1. Напишите программу, которая показывает квадраты натуральных чисел от 10 до 1 в порядке убывания. 3. Найдите сумму кубиков: 13 + 23 + 33 + ... + n3.​

keewowzor2h keewowzor2h    2   12.02.2021 18:39    6

Ответы
krubtsova79 krubtsova79  14.03.2021 18:49

Не написано на каком языке, но вот на Python'е:

1)

for i in range(10):

   print((10 - i) ** 2)

2)

n = int(input())

sum = 0

for i in range(1, n + 1):

   sum += i * 10 + 3

print(sum)

Программы 100% работают

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика