1. напишите программу, где пользователь вводит любое целое положительное число. а программа суммирует все числа от 1 до введенного пользователем числа.

gareevaa05 gareevaa05    3   24.10.2019 13:40    68

Ответы
morente morente  10.10.2020 09:20

program Summa;

var

 n, s, i: Integer;

begin

 Write ('Введите число: ');

 ReadLn (n);

 s := 0;

 for i := 1 to n do

   s := s + i;

 WriteLn ('Сумма = ', s);

 ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика