1.напиши программу , которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй – квадрат этого значения (тоже – с поясняющей надписью). 2.напишите программу которая принимает с клавиатуры 10 целых чисел и выводит на экран, сколько из них были положительными. 3. напишите программу - словарь, считывающую номер месяца и печатающую его название. 4.усовершенствуйте программу из пункта 3, добавив возможность пользователю указать, или названия месяцев возвращать.

prudniksveta prudniksveta    2   31.05.2019 17:50    38

Ответы
adaman2006 adaman2006  02.07.2020 06:14
1) for I:=1 to 10 do
begin
read (a);
if a > 0 then c : = c + 1;
end;
writeln ( c );
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика