1. написать программу, заносящую в файл нечетные числа от 3 до 11, а потом считывающую эти числа в обратном порядке с выводом их на экран. 2. написать программу, заносящую в файл 10 натуральных чисел, введенных с клавиатуры.создать новый файл, содержащий все локальные минимумы из исходного файла. считать новый файл и вывести все значения на экран. 3. c «блокнота» создать текстовый файл. продублировать в нем все пустые строки. вывести содержимое файла на экран построчно.

anastasiyapinoнастя anastasiyapinoнастя    2   05.10.2019 11:50    8

Ответы
АРинаArinah АРинаArinah  09.10.2020 21:35

var i:integer;

begin

for i:=11 to 3 do if i mod 2=1 do write(i,' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика