1. написать программу, выводящую на экран строку "hello world" 10раз. 11. написать программу, которая выводит на экран линию из символов. число символов, какой использовать символ, и какая будет линия горизонтальная или вертикальная - вводит пользователь. написать программы на языке с++ в mingwstudio p.s: для самых умных людей на планете. кто решит, тот бог всех богов.

SchneiderOK SchneiderOK    2   08.07.2019 05:50    10

Ответы
anisiloppoosa anisiloppoosa  16.09.2020 08:57
 1.
#include <iostream> //если не отображается, пиши после include - iostream в <>
 using namespace std;

 int main(){
  for(int i=0;i<10;i++)
         cout<<"Hello World";
  cin.get();
  cin.get();
  return 0;
 } 11.
#include <iostream> //если не отображается, пиши после include - iostream в <>
#include <string> //если не отображается, пиши после include - string в <>
using namespace std;
int main() {
string s,p;
         cin>>s;
         cin>>p;
         if((p!="v") && (p!="g"))
         return 66;
         int n;
         cin>>n;
         if (p=="g"){
          for(int i=0;i<n;i++)
          cout<<s;
         }
         else
         {
          for(int i=0;i<n;i++)
          cout<<s<<"\n";
         }
         cin.get();
         cin.get();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика