tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1) написать программу
1) написать программу вывода на экран четвертую степень числа от n до 1. 2) написать программу для вычисления диагонали параллелепипеда , если известны стороны . 3) написать программу для вычисления у для функции у=под корнем тангенс
Egor190606
2 09.07.2019 03:30
2
Ответы
Казань565
16.09.2020 20:59
//Pascal ABC.NET Версия 2.2 Сборка 790
1)var i,n:integer;
begin;
readln(n);
for i:=n downto 1 do
writeln(sqr(sqr(i)));
end.
2)var a,b,c,d:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<0) or (b<0) or (c<0) then exit;
d:=sqrt(sqr(a)+sqr(b)+sqr(c));
writeln(d);
end.
3)var x,y:real;
begin;
readln(x);
if (x<0) or (x>1) then exit;
y:=sqrt(tan(x));
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Rollov35
19.05.2019 15:50
1. найти сумму элементов массива принадлежащих промежутку от c до d (c и d вводятся с клавиатуры). 2. определить есть ли в данном массиве положительные элементы кратные...
Ученицав
13.09.2020 14:48
Количество нулей, которое будет содержать число 44 десятичной системы счисления, записанное в двоичной системе счисления, равно ......
Гриша2148139
05.07.2019 07:10
Найти все значения логической функции f(a,b,c). 1. f(a, b, c)= ¬ (a¬b)∨ (¬ab → abc) → a¬b¬c...
andreygaevskiy
05.07.2019 07:10
После запуска операционной системы на экране появляется...
ts250484p0bsmh
05.07.2019 07:10
Dev_c++ напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними....
VeRa2KoToVa1
06.04.2020 13:11
Составьте программу, выясняющую, все ли элементы двухмерного массива А(P,Q) различны. в паскале...
kulakovakatyus
06.04.2020 13:13
НУЖНА Напишите программу, которая напечатает букву A (латинскую) 133 раза подряд.Используйте смекалку, а не трудолюбие.Латинская A, а не русская А. Обратите внимание...
lizaojgihina
11.07.2019 06:01
Луч света падает на границу раздела сред воздух-жидкость под углом 45° и преломляется под углом 30°. каков показатель преломления жидкости? при каком угле падения угол...
Koroleva12112002
11.07.2019 06:01
На какие вопросы отвечает дополнение?...
FoxLove666
11.07.2019 06:01
Найдите значение выражения 1)2(4a+7)+5a 2) 9a+3(a-5)при а =4...
Популярные вопросы
Какие вы наблюдали летом дожди? Часто ли были грозы?...
2
Як розвиток інформаційно комунікаційних технологій впливає на глобалізацію...
3
Какой гормон отвечают за деятельность мужской половой системы?...
2
А.М.Часовник стихотворения Июль и Глухомань ответить на во Какие...
1
Написати біографію Миколи Лисенка та В. А. Моцарта. Ще будь ласка...
1
Составьте уравнения реакций взаимодействия 1)C3H8O3 с K 2)CH₃COOH...
2
Складіть рівняння реакцій взаємодії оксидів з водою надо ...
3
Тема оповідання Р. Шеклі Запах думок...
3
Y=x линейное уравнение или нет?...
1
Практическая работа по географии. Тема: описание географического...
1
1)var i,n:integer;
begin;
readln(n);
for i:=n downto 1 do
writeln(sqr(sqr(i)));
end.
2)var a,b,c,d:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<0) or (b<0) or (c<0) then exit;
d:=sqrt(sqr(a)+sqr(b)+sqr(c));
writeln(d);
end.
3)var x,y:real;
begin;
readln(x);
if (x<0) or (x>1) then exit;
y:=sqrt(tan(x));
writeln(y);
end.