1. написать программу вычисления в массиве из n элементов, вводимых с клавиатуры, количества отрицательных элементов.

galihanowa2015 galihanowa2015    3   22.07.2019 05:40    1

Ответы
Natali20171 Natali20171  23.09.2020 14:24
Const n = 10;
Var i,k : Byte;
  m : array[1..n] of Integer;
Begin
  k:=0;
  For i:=1 to n do
  Begin
   Write('Введите значение элемента ',i,' :');
   Readln(m[i]);
   If m[i]<0 then Inc(k);
  end;
  Writeln('Отрицательных элементов в массиве (шт.): ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика