tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. написать программу
1. написать программу вычисления корня линейного уравнения kx + b = 0/ 2. даны два числа. определите, равны или не равны эти числа.
dafnaliquor20
3 25.08.2019 11:00
0
Ответы
Св55
05.10.2020 18:37
Var k,b:real;
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.
Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tolia24465
25.11.2020 17:13
по информаке Не пишите что не знаете и если не уверены то напишите. На фотке задание. Отвечать на 1, 2, 3 и4 задания. На тему есть еще фотографии...
PSerega11111111
01.12.2020 22:55
) Найдите х: 1) (х ∙ 20) битов = 5 байт; 2) 2 х байтов = 64 бита; 3) 8 х байтов = 4 Кбайта....
ЯхочуВхогвартс
01.12.2020 22:55
Оперативная память относится к... 1)аппаратному уровню поддержки 2)пользовательскому уровню поддержки. 3)программному уровню поддержки...
loser05
01.12.2020 22:55
При выполнении контрольной работы ученик вычислил информационный обьем графического обьэкта который оказался равен 293 кбайт. При создании графического обьекта использовалась...
elinatyul
18.02.2020 21:34
1. Определить требуемый объем видеопамяти для различных графических режимов экрана монитора, если известна глубина цвета на одну точку. Режим экрана Глубина цвета (бит на...
VikaTomaRetaSasha
18.02.2020 21:33
Расставить согласующиеся логические элементы в условиях и выполнить расчёт y для целых значений x от -15 до 15. Условия не должны противоречить друг другу....
dfgfdgfd1
18.02.2020 21:33
Программисты,объясните как работает эта программа: words = sorted([input().lower() for _ in range(int(input()))]) def sorted_string(s): return .join(sorted(s)) anagram =...
mondy358
18.02.2020 21:32
Сопоставьте команды и их назначение команды выполняет действия только при условии истинности команда отвечающая за конечное выполнении действий заключённых внутри внутрь...
Aksiomsa868589
18.02.2020 21:30
Запуститься ли комп без видеокарты ? msi h61m p21 b3 + i5 3470+ 4gb озу + 400w + ssd 128gb...
slavaborisov611
18.02.2020 21:28
Разработать диаграмму потоков данных интернет-магазина, в одной из известных вас нотаций содержащую минимум: 4 сущности, 11 процессов или систем, 8 накопителей, 2 этапа,...
Популярные вопросы
Қайтымды,қайтымсыз процесттерді принціпттік айырмашылығы неде...
3
4. Сравните состав минеральной и столовой воды (по выбору). Какие вещества...
2
3. Двуокись углерода: а) 0,5 моль; б) Подсчитайте, сколько атомов кислорода...
2
Найди в первом четверостишии синоним к слову «дети». ответ Ребята 100...
3
Вопрос 2 ( ) При погружении в жидкость капиллярнойстеклянной трубки уровень...
2
15 Complete. Then listen and repeat.نر)Sally get up early,drink milk andplay—...
2
9. Определите вид данных аккордов. Выпишите сначала трезвучия, затем секстаккорды...
1
Чем занимались и как жили горожане ,выходившие в разные слои городского...
2
ответы краткие 1. В чем особенность казахскогоювелирного искусства?2....
1
Укажите предложение, в котором верно выделено подлежащее: А) Тёмное облако...
1
Begin
WriteLn('kx +b = 0');
Write('k = ');
ReadLn(k);
Write('b = ');
ReadLn(b);
WriteLn('x = ',-b/k);
End.
Var a,b:real;
Begin
WriteLn('Введите два числа');
ReadLn(a,b);
if a=b then WriteLn('Числа равны')
else WriteLn('Числа неравны');
End.