tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. написать программу,
1. написать программу, вопрос: «сколько байт в килобайте? » и отвечающую: «вы правы» или «вы ошиблись», в зависимости от ответа. pascal abc
zolotoy1979
3 11.09.2019 00:40
4
Ответы
alinaburlaka
01.09.2020 11:35
Program vopros;
var a:integer;
begin
write('Сколько байт в килобайте?');
readln(a);
if a = 1024
then write('Вы правы')
else write(Вы ошиблись')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Asuacom
20.05.2020 22:29
Для чисел 1987.5 * 10^-2 и 0,005875 * 10^4 найдите сумму, представьте её в нормализованном виде. В ответе запишите мантиссу, отделяя целую часть от дробной точкой. ...
Спрро
25.11.2021 18:47
Считая, что каждый символ кодируется одним байтом, определи, чему равен информационный объём следующего словосочетания: поэт Пушкин...
Аня12022006
25.11.2021 18:47
Для хранения растрового изображения размером 64*64 пикселя отвели 1024 байтов памяти. Каково максимально возможное число цветов в палитре изображения?...
megagda04
25.11.2021 18:46
В изображении для кодирования одного пикселя используется 3 байта. Изображение имеет разрешение размером 4096 х 2048 пикселей. Определите размер получившегося файла (в мегабайтах)...
Pumpkinjeck
25.11.2021 18:45
Решите задачи по информатике и составьте по ним прорамму...
samsunguser
25.11.2021 18:45
с инфой только 1и 2 задание Нужен только ответ...
ladushiklevonik1
15.08.2019 23:50
Сочинить стихотворение по теме программы или устройства компьютера , нужна 4 за четверть...
milinamonid
06.06.2019 04:00
Дана строка s. замените все группы стоящих рядом точек многоточием....
wellbiss
06.06.2019 04:00
Срешением , заранее ! информация о футболистах вводиться также, как и для ниже (сначала n, потом n строк с данными). вывести фамилию и имя футболиста, забившего наибольшее число...
catkama
06.08.2019 16:50
25 ! каждая страница учебника содержит 60 строк, в каждом строке - 40 символов . учебник состоит из 176 страниц. определите информационный объем учебника....
Популярные вопросы
Герой из рассказа белый пудель мартын лодыжкин ходил по с...
2
Выражения: (2+а в 4 степени) (а в 8 степени-2а в 4 степени +4)+а в 10 степени(1-а...
1
1. введите с клавиатуры массив вещественных чисел, размерностью n. вычислить...
1
Зависимость форм рода, падежа, числа имени прилагательного от формы имени...
2
Решить кроссворд по моей карелии 1 московский ставленник живший в кореле...
2
Сочинение на тему слово в разных стилях речи , не копируйте с сайтов...
2
Синтаксический разбор-сколько нужно овощей? три картошки, две моркови, лука...
2
Из точки на прямую проведён перпендикуляр от него проведены наклонные = 9...
1
Сочинение утро, изменившее жизнь (по рассказу л.н.толстого «после ») в сочинении...
3
Мне задали рассказать своим словами все про озера,болота,многолетняя мерзлота,...
1
var a:integer;
begin
write('Сколько байт в килобайте?');
readln(a);
if a = 1024
then write('Вы правы')
else write(Вы ошиблись')
end.