1. написать программу, в которую пользователь вводит число. если число отрицательное(<0), необходимо прибавить к нему 10, если же оно положительное (>0)-вычесть из числа 10. Если число равно нулю-вывести соответствующее сообщение.
входные данные: 20 -25
выходные данные:10 -15
2. написать программу, в которую пользователь вводит 2 числа. программа должна из большего меньшее, и вывести его экран.
входные данные: 100, 45
выходные данные:55, 70

3.Написать программу, в которую пользователь вводит свой рось. вывести экран "высокий", если его рост больше или равен 180, и "нормальный", если рост меньше 180
входные данные:175
выходные данные:нормальные​

579w2g3 579w2g3    3   04.03.2020 18:04    49

Ответы
zaharovdv73 zaharovdv73  11.10.2020 18:45

Program test1;

Var c:integer;

Begin

Readln (c);

if c<0 then

c:=c+10

else

if c>0 then

c:=c-10

else

write('число равно 0');

write(c)

End.

Program test2;

Var a,b:integer;

Begin

Readln (a,b);

if a<b then

b:=b-a

else

if a>b then

a:=a-b;

write(a,' ',b)

End.

Program test3;

Var r:integer;

Begin

Readln (r);

if r>=180 then

write('высокий')

else

write('нормальный')

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика