1. написать программу. условие : написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел. первое число вводит пользователь, остальные вычисляются в программе. пример работы программы: 213 214 215

www22042004 www22042004    1   30.03.2019 09:20    15

Ответы
angelinaangelka angelinaangelka  27.05.2020 16:18

var i:integer;
begin
readln(i);
writeln(i,' ',i+1,' ',i+2);
end.

ПОКАЗАТЬ ОТВЕТЫ
alisa332 alisa332  27.05.2020 16:18

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

Вроде наверное как то так)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика