1) Написать программу, проверяющую, удовлетворяет ли введённое число следующему условию: больше 7 или делится на 3. Паскаль

irinavardanyan irinavardanyan    1   15.01.2021 21:27    5

Ответы
Эхэхэхэххэ Эхэхэхэххэ  15.01.2021 22:00

program z;

var

i : integer;

begin

Writeln('Введите число'); Readln(i);

if i mod 3 = 0

then

Writeln('Число делится на 3')

else

Writeln('Число не делится на 3');

readln;

end.

Объяснение:

я не знаю это правильно или нет

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика