1) написать программу определения элементов массива. 2)написать программу поиска минимального значения массива.

chemposovadiana chemposovadiana    2   25.06.2019 06:40    1

Ответы
Lizkafrolova228 Lizkafrolova228  02.10.2020 10:51
N=100;          {Количество элементов массива}
type Mas =array [1..n] of integer;
var A :Mas;
     Max, i:integer;

begin
for i:=1 to n do
   A[i]:=10+random(90);        {Заполняем массив двузначными числами }
   Max:=A[1];
   for i:=2 to n do
      if A[i]>Max then Max:=A[i];
   WriteLn('MaxEl=', Max) ;          {Напечатан максимальный элемент}
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика