tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1.написать программу нахождения
1.написать программу нахождения площади полной поверхности куба. 2.написать программу нахождения площади круга.
Saida6666
2 18.07.2019 18:40
2
Ответы
SRALIK
17.04.2020 02:57
1. Площадь поверхности куба
var
a, s: integer;
begin
readln(a);
s:=6*a*a;
writeln(s);
end.
2. Площадь круга
var
r: integer;
s: real;
begin
readln(r);
s:=3.14*r*r;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mita421132
10.04.2020 11:50
У исполнителя Квадратор две команды, которым присвоены номера: 1. возведи в квадрат 2. прибавь 1 Первая из них возводит число на экране во вторую степень, вторая – прибавляет...
annlazzzkova
06.09.2019 00:30
Решите ( составь программу на языке паскаль для решения бологического моделирования: оклеточноя амеба каждые 3 часа делится на 2 клетки. какой станет численность колонии омебчерез...
Ава2370
17.06.2019 08:10
Сколько существует различных последовательностей из символов плюс и минус ,длиной ровно в пять символов?...
maivina7777777
17.06.2019 08:10
Информатика.принцип записи информации на флеш - карту.зараение : 3...
Undina705
05.03.2021 12:03
1)12:4=3(стр) 2)24:4=8(стр) 3)8+3=11(дн) ответ: за 11 дней можно прочитать обе книги...
lpozzz
05.03.2021 12:03
3. Решите уравнение с модулем:1) |5x -7|= 13 2) |7y| + 11 = 5 [3]...
Ученая13
05.03.2021 12:03
Діагоналі ромба дорівнюють 6 см і 8см . знайти сторону ромба....
Ариэль111111
05.03.2021 12:03
9 класс. квадратики это градус...
Аринусик111
05.03.2021 12:03
Что такое прагромирование вложаных условий...
vikamorgunova0
05.03.2021 12:03
Эссе на тему 8 марта на казахском...
Популярные вопросы
1.чем отличаются значения величины? 2.какие существуют основные типы величин...
1
Длина дуги сектора окружности с радиусом 14 см равен 5,6 пи см. чему равен...
2
Назовите координаты вершин.1.г.косцюшко.2.г.пунчак-джая.3.масив винсон.4.влк....
2
Определите силу с которой однородное магнитное поле действует на проводник...
3
Особенности культуры новгородской республики россии !...
1
Найдите угол между двумя касательными к окружности, если угол между радиусами,...
2
Абай қунанбайулы туралы эссе жазу өте қажет...
2
Өтінемін тез арада жылқы туралы шығарма керек 100 сөз болуы керек...
1
Помигите , 1)выпишите словосочетание со связью примыкание: родители обрадовались,...
1
Өтінемін тез арада жылқы туралы шығарма керек 100сөз болу керек тез арада...
3
var
a, s: integer;
begin
readln(a);
s:=6*a*a;
writeln(s);
end.
2. Площадь круга
var
r: integer;
s: real;
begin
readln(r);
s:=3.14*r*r;
writeln(s);
end.